Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
LSP111
17.11.2022 14:13 •
Информатика
Напишите программу,которая по двум катетам введённым с клавиатуры находит гипотенузу
Ответ:
evaava098
24.09.2020 16:50
Var a,b,c : real;
begin
write('a = ');
readln(a);
write('b = ');
readln(b);
c:=sqrt(a*a+b*b);
writeln('c = ',c)
end.
Пример:
a = 3
b = 4
c = 5
0,0
(0 оценок)
Популярные вопросы: Информатика
Nikitka76rus
02.09.2020 05:11
Подскажите как примерно оформить доклад по ИКТ(на ПК)....
aandrey336
25.05.2021 11:17
5. Назвіть правила етикету листування, які порушено в такому лист ПРИВІТІ МЕНІ ПОТРІБНо підготУВАТИ повідомлення про історію УКРАЇнського коЗАЦТВА. ти ХВАЛИВСЯ КОЗАКАМи...
cako2004
22.03.2022 06:59
Иобъясните как это делать a1: =9/(11x) a2: =a1/x a3: =a2/x a4: =a3/x y: =a1+a4...
iltubaevapg
07.02.2021 18:18
Определите условие, которое должно выполняться для корректного вычисления значения выражения sqrt (x) / (x-1)...
Yuliaburtseva1
29.01.2021 15:21
Пользователь с клавиатуры вводит 10 чисел. написать программу, которая считает сумму чисел кратных 8. используйте while, if else, inc...
arinociIfca32
06.11.2020 20:32
Какой из известных вам программных продуктов вы порекомендовали бы использовать для создания мощного wеb-проекта, над которым работает большое число людей? ( развернутый...
Шаригул
23.05.2023 10:14
Решите все сделайте на заранее !...
konon707
13.08.2020 09:13
Пайтон создание игры « космическим кораблем»...
123451499
30.09.2021 07:51
Даны высказывания: «сегодня будет хорошая погода» «мы пойдем кататься на коньках». высказывание «мы пойдем кататься на коньках» является сложным простым...
kolya1pokachalov
14.05.2023 09:31
Какому числу соответствует развернутая запись 9*162+11*16+4+3*16-1...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
write('a = ');
readln(a);
write('b = ');
readln(b);
c:=sqrt(a*a+b*b);
writeln('c = ',c)
end.
Пример:
a = 3
b = 4
c = 5