В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
KimTaeHyung3012
KimTaeHyung3012
17.12.2022 21:55 •  Информатика

Составьте программу используя, оператор if: ввести года рождения 3 сестер: аня, оля и лена. определить младшую, среднюю и старшую.

Ответ:
niki1232018ovv1ej
niki1232018ovv1ej
24.09.2020 16:46
Var godA, godO, godL,ctar:integer;
begin
wrietln("A");readln(godA);
wrietln("O"); readln(godO);
wrietln("L"); readln(godL);
if (godA<godO) then  ctar =godO else ctar = godA;
if (ctar<godL) then write("Сред:",ctar," Стар:",godL ) else  
           if(godA<godL) then write("Сред:",godL," Стар:",ctar) else
                                                          write("Сред:",godA," Стар:",ctar);
end;
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?