В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
leralera799
leralera799
24.05.2023 01:10 •  Информатика

Решить в pascal ! составить программу, решающую следующую : клиент внес в банк r рублей. каждый месяц эта сумма увеличивается на w рублей. сколько будет у клиента денег через три месяца, через полгода, через год? ниже представлен рекомендуемый вид экрана во время работы программы: введите исходные данные: величина вклада (руб.): 10000 ежемесячная величина дохода (руб) 165 сумма вклада по окончании трех месяцев: 10495 руб. сумма вклада по окончании шести месяцев: 10990 руб. сумма вклада по окончании года: 11980 руб.

Ответ:
Лера20888
Лера20888
24.09.2020 16:19
Var r,w,s:integer;
begin
writeln('Введите исходные данные:');
write('Величина вклада (руб.): ');
readln(r);
write('Ежемесячная величина дохода (руб) ');
readln(w);
s:=r+3*w;
write('Сумма вклада по окончании трех месяцев: ',s,' руб.');
s:=r+6*w;
write('Сумма вклада по окончании шести месяцев: ',s,' руб.');
s:=r+12*w;
write('Сумма вклада по окончании года: ',s,' руб.');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?