Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Sulaiman00
25.04.2021 13:05 •
Информатика
Найти сумму элементов массива, которой задается число случайным образом, от нуля до 30, удовлетворяющее условию: [0; 30] и a[i] < 15
Ответ:
Polina28548
13.08.2020 22:22
// PascalABC.NET 3.1, сборка 1218 от 12.04.2016
begin
var a:=ArrRandom(ReadInteger('n='),0,30);
a.Println;
Write('S=',a.Where(x->x<15).Sum)
end.
Тестовое решение:
n= 18
30 22 25 18 18 7 12 10 16 16 7 28 12 30 14 11 12 8
S=93
0,0
(0 оценок)
Популярные вопросы: Информатика
MartynaEvgeneva
16.09.2021 20:29
Написать программу,которая будет вычислять периметр и площадь квадрата....
ziminasofa2703
26.01.2023 02:01
Плюсы и минусы оперативной системы 1) windows 2) linux 3) mac os можно кратко, ) заранее огромное ! )...
сабинаааа
18.05.2023 16:46
Дан массив а(20). переписать элементы этого массива, стоящие на четных местах, подряд в массив в, а стоящие на нечетных местах – в массив с....
Fazzika
03.11.2021 21:48
Циклы с параметром. 1.вывести на экран через пробел все целые числа от а до в включительно оканчивающиеся на 3 и кратные 3. 2. вывести трёхзначные числа, десятичная запись...
barbi18
16.03.2021 15:52
Program t1; var a, b: integer; rezult: integer; begin a: =6 b: =3rezult: = a div b; end.где ошибка в программе? язык паскаль. ...
еанеа
23.07.2020 04:59
Формула =a2+$b3 была скопирована из ячейки с6 в ячейку c8. какая формула получилась в c8?...
Leonova23
28.02.2020 19:12
Какое время года наступает в северном полушарии в декабре,в январе и в феврале?...
крис903
28.02.2020 19:12
Рассмотри рисунок и ответь на вопрос ; сколько рублей сдачи подучит покупатель , расплачивавшийся за пакет молока и батон хлеба купюрой 100 руб. молоко 32руб . масло 71 рубль,...
diman211102
28.02.2020 19:12
Автобус ехал 4 часа со скоростью 71 , 7 км\ч и 6 часов 76,2 км\ч . найдите среднюю скорость автобуса на всём пути. ! надо...
elizavetanosova2000
28.02.2020 19:12
Укажіть рівняння,коренем якого є число 12. а) x+3=14 б)x-7=8 в)2x=20 г) x: 3=4 укажіть точку, що не належить графіку рівняння x+y=7 а) (4,3) б) (3,4) в) (7,1) г) (7,0) укажіть...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
var a:=ArrRandom(ReadInteger('n='),0,30);
a.Println;
Write('S=',a.Where(x->x<15).Sum)
end.
Тестовое решение:
n= 18
30 22 25 18 18 7 12 10 16 16 7 28 12 30 14 11 12 8
S=93