В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Снежка555
Снежка555
24.03.2022 05:11 •  Информатика

Написать программу которая из 2х введённых с клавиатуры чисел положительное число устраивает а отрицательное возводит в квадрат

Ответ:
анюта1335
анюта1335
03.10.2020 12:39
Var
a,b:integer;
begin
write('Введите A=');read(a);
write('Введите B=');readln(b);
if a<0 then
writeln('a=',sqr(a))
else
writeln('a=',a);
if b<0 then
writeln('b=',sqr(b))
else
writeln('b=',b);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?