В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
9438dima
9438dima
08.02.2022 17:56 •  Информатика

Составить программу вывода на экран квадратов и кубов нечетных чисел от 13 до 48

Ответ:
sashkaignatoly
sashkaignatoly
03.10.2020 12:32
Var
  i : integer;
begin
  for i := 13 to 47 do
    if i mod 2 = 1 then
      write(i : 5, ' ');
  writeln;

  for i := 13 to 47 do
    if i mod 2 = 1 then
      write(i*i : 5, ' ');
  writeln;
  
  for i := 13 to 47 do
    if i mod 2 = 1 then
      write(i*i*i : 5, ' ');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?