Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
123451526
24.04.2020 13:09 •
Информатика
Составить программу для определения максимального из четырех(целых) чисел,введенных с клавиатуры
Ответ:
Ксеня228
24.09.2020 11:19
Var a,i,max:integer;
begin
max:=-MaxInt;
for i:=1 to 4 do begin
readln(a);
if a>max then max:=a;
end;
writeln('Максимальное ',max);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
bbb5
12.08.2022 17:16
1) Выберите, что является высказыванием: а) Почему это является высказыванием? б) Посмотрите в тетрадь! в) Карлсон — летучая морская рыба. г) Какого цвета Солнце? 2)Выберите,...
Zhannochka3110
18.11.2021 12:53
Напишите програму в Python. Нужно определить оценку студента на основе введенных . ...
kontik20033002
24.02.2023 14:30
Найдите ошибку в тексте программы...
Мур214
05.12.2022 13:02
Составить логическое выражение и таблицу истинности...
толян50
22.11.2021 02:38
Арифметическая операция в системе счисления с основанием 2: 1×0=...
Samina7161
10.01.2023 08:11
Какой объем памяти занимает в памяти компьютеров фраза информатика - это наука...
Даниил20061605
01.10.2022 07:34
1. Упростите выражения: Ток первое надо...
abcdefgh
23.02.2020 12:30
На языке Пайтон! Дан список чисел. Посчитайте, сколько в нем элементов....
ghbdtnzujdyjfns
12.06.2022 04:15
Проверь себя выполни устно: что будет выведено на экран в результате работы программы? После проверь работу программы на компьютере. a = 1 b 2 с = 3 d = 7 print ( {:0.2f}...
petrovspb
29.04.2020 17:55
Определение БД включает в себя совокупность данных:...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
max:=-MaxInt;
for i:=1 to 4 do begin
readln(a);
if a>max then max:=a;
end;
writeln('Максимальное ',max);
end.