Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
ав003
29.03.2021 01:22 •
Информатика
Решить в pascalabc : даны пять чисел. определить наименьшее из этих чисел. для проверки: вход 1)1, 2, 3, 4, 5; 2)2, -3, 3, 4, 5 3) -1, -2, -5, 0, 1 4) 0, 5, -3, -7, 7 5)-3, -4, -5, 9, -10 выход 1)1 2)-3 3) -5 4) -7 5) -10
Ответ:
Aliya205
03.10.2020 12:18
//PascalABC.Net 3.1 сборка 1200
begin
var a:=ReadArrInteger(5);
writeln(a.Min);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
rayhan8888
20.01.2021 08:58
Дано имя множества: жидкость. найди соответствующее(ие) ему подмножество (подмножества), если между ними существует отношение «является разновидностью». руки астрология лимонад...
Alina22511
20.01.2021 08:58
Напишите программу для решения вычислить периметр и площадь прямоугольного треугольника по длинам a и b двух катетов в pascal...
никитапиунов
20.01.2021 08:58
Для кодирования некоторой последовательности, состоящей из букв а, б, в, г, решили использовать неравномерный двоичный код, удовлетворяющий условию фано. для буквы а использовали...
instajoha1p0917j
20.01.2021 08:58
Напишите программу.вычислить суммы четырех переменных a b c d. я написал,но не уверен что правильно,исправьте: program amount; var a,b,c,d: real; begin readln (a,b,c,d); writeln...
ВетаКлойзен54
09.02.2022 09:11
Реферат набранный на компьютере содержит 16 страниц текста, и ещё 32 рисунка .на каждой текстовой странице 50 строк,в каждой строке 64 символа .для кодирования символа используется...
silenceeee
09.02.2022 09:11
Какое наибольшее количество цветов содержится в палитре изображения, если на каждый цвет приходится 9 бит информации...
yana01111
15.01.2020 16:20
Түпнұсқа кадрды қарама-қарсы бағытқа айналдыратынбейнеэффектілерді анықта.Дұрыс жауап саны: 2360°-қа айналым90°-қа айналым270°-қа айналым180°-қа айналым...
katehell11
24.06.2021 15:15
Шығып, кестені толтырыңдар. ларды қарапМысалПрограммалық қамтамаПрограммалау жүйесіМәтіндік редакторГрафикалық редакторПрезентация редакторыЭлектронды кестелерЭлектронды оқу...
КапитанПрайс3000
05.05.2020 16:10
Какова длительность звучания аудиофайла при условии ,что его информационный объем 1 мбайт,частота дискретизации 22,05 кгц глубина кодирования 8 бит?...
Nomatdicov
05.05.2020 16:10
Световое табло состаит из лампочек каждая из которых может находится в двух состояниях: включено или выключено . какое наименьшее количество лампочек должно находится на табло,...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
var a:=ReadArrInteger(5);
writeln(a.Min);
end.