Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
akink2017
20.02.2023 18:03 •
Информатика
Составить программу для паскаль,которая вычисляет гипотенузу прямоугольного треугольника с каттами a b
Ответ:
grishchenkova0
03.10.2020 12:14
Program z1;
var a,b,c:real;
begin
read (a,b);
c:=sqrt(sqr(a)+sqr(b));
writeln(c);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
mta123
16.10.2022 03:42
Переведите число 149 из десятичной системы счисления в двоичную систему счисления. сколько единиц содержит полученное число? +решение!...
Dania0609
16.10.2022 03:42
Мне алгоритм вычисления значения функции f(n), где n - натуральное число, задан следующими соотношениями: f(0) = 1, f(1) = 1 f(n) = f(n-1)+f(n-2), при n 1 чему равно значение...
antnonova
16.10.2022 03:42
Переведите число 151 из десятичной системы счисления в двоичную систему счисления. сколько единиц содержит полученное число? +решение!...
art171
19.02.2023 14:40
Без тчего компьютер не может работать?...
Aleks367783
13.10.2020 06:34
Подскажите слова для кроссворда: некоторое количество стоящих рядом символов, которые можно рассматривать как единое целое (8 букв), операция по оформлению текста (14 букв)...
valerysidochenozpzmu
13.10.2020 06:34
Катя,соня галя и тамара родились 2 марта 17 мая 2 июля и 20 марта. соня и галя родились в одном месяце, а дни рождения гали и кати обозначаются одинаковыми числами. назовите...
Liz1ka
16.03.2020 02:54
Как называется алгоритм, составленный на конкретном языке программирования...
ВДРПДАОЦПУЦ
25.11.2020 16:26
Определите значение переменной а после выполнения фрагмента программы: a = 11 if a 6: a =а+ 13 else: a = а- 8...
Elmir03042003
07.06.2022 19:02
Что будет выведено на экран в результате выполнения фрагмента программы a = 7 b = 9+a print ( a=F( , b, ) )...
NastushaJol
22.03.2022 00:54
Скільки кроків можна скасувати в табличному процесорі excel? а)3б)50в)20г)100...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var a,b,c:real;
begin
read (a,b);
c:=sqrt(sqr(a)+sqr(b));
writeln(c);
end.