Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
artemka106
02.09.2021 02:28 •
Информатика
Написать программу : определить есть ли число x введенное с клавиатуре в массиве от 1 до 20.
Ответ:
hvbdnnd
31.07.2020 18:56
//Pascal ABC.NET v3.1 сборка 1172
Var
x:real;
begin
readln(x);
if (x>=1)and (x<=20) then writeln('Есть') else writeln('Нет');
end.
Пример ввода:
19.5
Пример вывода:
Есть
0,0
(0 оценок)
Популярные вопросы: Информатика
вованн2
02.01.2020 07:51
Составьте программу на Паскаль, которая, введенное с клавиатуры число, возведёт в куб, если оно положительное, если отрицательное найдет его модуль, а если оно будет равно...
микадо1
07.03.2023 01:04
Что будет в результате выполнения программы. Входные данные 55, е =int(input( Введите вашу оценку: )) If score = 90: print( Отлично! Ваша оценкаА ) elif score = 80: print(...
lizapolunitska2
29.05.2023 20:44
Найти сумму следующих чисел 3;6;9,... 63...
ШаркоВалерия
06.12.2022 19:27
Можн ли процессор с тактовой частотой 3.9 мгц. Сунуть в материнскую плату с тактовой частотой 1.6 мгц...
sasha7666
05.03.2022 14:30
ПАМАГИТЕ ПАЦАНЫ АААААААААААААААААА...
Алуопо
22.07.2021 04:22
Как вы понимаете выражение ,,древние цивилизации ...
222812
22.07.2021 04:22
Назовите известные вам кислоты назовите кислотные остатки данных кислот...
daniilraubuhin
19.10.2021 12:14
3.write the sentences in the negative.1.karim loves science fiction films. →karim doesn t love science fiction films.2.he s done very well in his job.3. we re studying...
dashameluhova95
19.10.2021 12:14
Написать небольшое грамотное сочинение о жизни первобытного общества и затем как они пришли к цивилизации...
АлинаКотик11111
06.01.2023 20:44
Напишите сложный план произведения 6 класса (нигде не копируя)...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Var
x:real;
begin
readln(x);
if (x>=1)and (x<=20) then writeln('Есть') else writeln('Нет');
end.
Пример ввода:
19.5
Пример вывода:
Есть