Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
sef841
04.07.2020 22:11 •
Информатика
Найдите произведение чисел 1*2**9 паскаль
Ответ:
Vikaa1111
24.09.2020 08:22
Var factorial: longint; n, i: byte; begin write('n = '); readln(n); factorial := 1; for i:=2 to n do factorial := factorial * i; writeln('n! = ', factorial); readln;end.
0,0
(0 оценок)
Популярные вопросы: Информатика
уа43к4к34
09.08.2021 20:18
Определите информационный размер текстового документа, если он записан с 512- символьного алфавита, содержит 80 символов в строке , 21 строк и 3 страницы....
баке6
10.03.2023 22:43
Подскажите,какую тему выбрать для итоговой презентации по информатике.для 6 класса....
beka1098
25.12.2022 02:27
Статья набранная на компьютере содержит 40 страниц на каждой странице 32 строки в каждой строке 64 символа.информационный объём статьи составляет 80 кбайт.определите сколько бит памяти...
FannyPanda
19.07.2020 22:41
Втаблице запросы и количество найденных по ним страниц: (суворов & альпы) | (суворов & варшава) = 1100 стр суворов & варшава = 600 стр суворов & варшава & альпы...
asdsssssssssss124
08.08.2021 14:26
Все учащиеся класса за три года посетили либо турцию, либо египет, либо побывали в обеих странах. известно, что в египет летали 18 человек, в турцию-21, а обе страны посетили 7 человек....
yakormnevzad
08.08.2021 14:26
Какие из всех перечисленных программ входят в стандартный набор системы: а. блокнот, калькулятор, paint, wordpad б. блокнот, калькулятор, paint, word в. блокнот, калькулятор, coreldraw,...
TikhonOFF
21.10.2020 21:38
Оцените инф-ый обьем в кбайтах стереоаудифайла длительностью 2 секунды при частоте дискретизации 32000 гц и глубине кодирования 24 бита...
Ннггген1113
21.10.2020 21:38
Для какого символьного выражения верно высказывание: не (первая буква согласная) и не (вторая буква гласная)? а) abode* б) bcade в) babas г) cnbab...
умпцнмп
21.10.2020 21:38
1)для установки ключевого поля надо щелкнуть на панели инструментов с изображением ? а) поля б) бинокля в) связки ключей г) ключа д) дискеты 2)функции процессора состоят в а)вводе...
maksim2657
20.12.2022 21:34
Заранее ! в массиве подсчитать сумму элементов, которые не делятся на 7 без остатка. (элементов массива: 7.)...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?