Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
fwooper
01.04.2022 05:24 •
Информатика
Напишите программу,которая умножает два числа,не используя операцию умножения (на языке с++)
Ответ:
СОНИЧКААА041
24.09.2020 07:33
#include <iostream>
using namespace std;
int main()
{
int a, b, c;
cout <<"Введите два числа: ";
cin >>a >>b;
c=a;
for(int i=1; i!=b; ++i)
c+=a;
cout <<c;
return 0;
}
0,0
(0 оценок)
Популярные вопросы: Информатика
alenabovkun
06.05.2020 14:36
3. Айдару по информатике задали составить проект, при программировании задач ему необходимо придерживаться основных этапов разработки проектов Айдару определить и пронумеровать...
ИсхакТурдубеков
29.05.2020 22:33
Напишите алгоритм создания шара...
ник5028
10.07.2021 00:47
Найдите в массиве целых чисел c (n), сформированном случайным образом, количество чисел, меньших заданного числа в( задаётся с клавиатуры)...
БразилицУченик
10.07.2021 00:47
Составить кроссворд,чтобы в выделенном слове получилось слово paint...
Кирилл11111111111110
25.03.2021 12:05
Между двумя первыми понятиями существует некоторое отношение. между третьим и одним из четырех, ниже,- такое же (аналогичное) отношение. укажите нужное понятие: машина-мотор...
gc12
25.03.2021 12:05
Как найти максимальный элемент главной диагонали? program sbb; uses crt; var i,j,s: integer; a: array[1..5,1..10] of integer; begin for i: =1 to 5 do begin for j: =1...
Роннилав
16.09.2022 05:12
Нужно приоьразовать матрицу в Excel...
bryuho20011
03.08.2020 05:15
Дана строка. Если она начинается на abc , то заменить их на www , иначе добавить в конец строки zzz C++...
SHEVTSOVA1183
22.02.2023 01:41
На летних каникулах, я с родителями поехал в Украину, к маминой сестре, в деревню. У тёти Вали, (так звали сестру мамы) был сын, Саня. Мы с ним хорошие друзья, дружим...
1234567890Плюша
23.11.2020 08:56
Выпускники 11 «А» класса покупают букеты цветов для последнего звонка: из 3 роз каждому учителю и из 11 роз классному руководителю и директору. Они собираются подарить...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
using namespace std;
int main()
{
int a, b, c;
cout <<"Введите два числа: ";
cin >>a >>b;
c=a;
for(int i=1; i!=b; ++i)
c+=a;
cout <<c;
return 0;
}