Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
7gekap0bshm
04.08.2022 22:44 •
Информатика
Написать программу, которая определяет кратность числа 5, если число кратно 5, тогда приписать к этому числу 8 в конце и выдать на печать полученное число, если не кратно 5, то приписать 1 и выдать на печать
Ответ:
1delicious1apple
24.09.2020 06:50
Var a:integer;
begin
write('Введите число ');
readln(a);
if a mod 5= 0 then a:=a*10+8
else a:= a*10+1;
writeln(a);
end.
Тестовое решение:
Введите число 125
1258
Введите число 101
1011
0,0
(0 оценок)
Популярные вопросы: Информатика
timurqwerty
14.04.2023 11:05
Написать эссе на тему проблемы интернет зависимости (...
lod2003
21.03.2022 11:39
Задайте массив из 10 элементов с датчика случайных чисел и поменять знак всем нечетным элементам на противоположный.выведите на экран исходный и измененный результат...
Sashska13me
06.10.2022 19:03
Установите соответствие и допишите таблицу то если 1 градус угла равен 90° 2 смешать синий цвет с красным 3 сумма цифр числа делится на 5 4 существительное отвечает на вопрос...
Filippoa1203
06.10.2022 19:03
Дан двумерный массив целых чисел. вывести все строки, состоящие только из чисел одного знака в обратном порядке. на pascal abc.net...
alenapolyakova5
20.02.2020 00:50
`1.опишите процесс принятия логического решения. 2.возможно ли решение логических без использования операций логики?...
Артемsly
01.02.2020 05:45
Решите с кратким ответом.цветное с палитрой из 256 цветов растровое графическое изображение имеет размер 10x10 точек.какой информационный объём имеет изображение?...
золотесерце
01.02.2020 05:45
Примеры процессов обработкии информации которые вам приходится выполнять во время учёбы. для каждого примера определите исходные данные, результаты и правила обработки....
Андрей4е6
30.08.2022 16:31
Вшкольной библиотеке находится 16 стеллажей с книгами на каждом стеллаже 8 полок библиотекарь сообщил пете что нужная ему книга находится на пятом стеллаже на третьей сверху...
ksenaf
18.11.2021 22:16
Сколько символов содержит сообщение, записанное с 256-символьного алфавита, если его объем составил 1/16 часть мегабайта?...
milanavornik
19.07.2022 13:40
Выпишите, раскрывая скобки, ряд, в котором все слова с НЕ пишутся слитно. В выписанном ряду для каждого случая укажите условия выбора слитного написания. 1) ничуть (не)смешной,...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
write('Введите число ');
readln(a);
if a mod 5= 0 then a:=a*10+8
else a:= a*10+1;
writeln(a);
end.
Тестовое решение:
Введите число 125
1258
Введите число 101
1011