В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
ParkTaehyung
ParkTaehyung
20.07.2022 21:45 •  Информатика

Написать программу которая выводит на экран все отрицательные четные числа из диапазона a и b на паскале ​

Ответ:
Egorka12351727378
Egorka12351727378
28.05.2020 05:45

program Vyv;

var a,b,i:integer;

begin

write('Введите начало диапазона a = ');

readln(a);

write('Введите конец диапазона b = ');

readln(b);

for i:=a to b do

if (i<0) and (i mod 2 = 0) then write(i,' ; ')

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?