В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
PSerega11111111
PSerega11111111
30.10.2020 00:15 •  Информатика

Напишите программу, которая строит "квадрат" из знаков '*' заданного размера. используйте процедуру. на языке pascal. , !

Ответ:
илья06092001
илья06092001
19.08.2020 16:11
Procedure square(n:integer);
var i,j:integer;
begin
for i:=1 to n do
 begin
 for j:=1 to n do write('*');
 writeln;
 end;
end;
begin
square(5);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?