В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
гоша210
гоша210
07.05.2022 08:28 •  Информатика

Ввести три числа найти их разность и среднее арифметическое.( написать программу в паскаль)

Ответ:
chemposovadiana
chemposovadiana
24.09.2020 01:47
uses crt;
var  a,b,c,sum,p:integer;  
sr:real;
begin clrscr;
write('a=');
read(a);
write('b=');
read(b);
write('c=');
read(c);
minus:=a-b-c; writeln(a,'-',b,'-',c,'=',minus);
sum:=a+b+c;
writeln(a,'+',b,'+',c,'=',sum);
p:=a*b*c;
writeln(a,'*',b,'*',c,'=',p);
sr:=sum/3; writeln('sredn./arifm.=',sr:2:3);
readkey;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?