В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
tach11
tach11
26.12.2022 18:23 •  Информатика

Составить программу на языке паскаль для : ввести два целых числа х и y и выяснить, что больше их сумма или произведение. в качестве результата печатать "сумма" или "произведение" или "равно"

Ответ:
coffeepro80
coffeepro80
03.10.2020 11:31
Var
  x, y: integer;

begin
  readln(x,y);
  if x=y then writeln ('Равны') else
  if (x+y) > (x*y) then writeln ('Cумма')
    else if (x+y)<(x*y) then writeln ('Произведение')
end.

Тест №1
22 55
Произведение

Тест №2
1 6
Cумма

Тест №3
22 22
Равны
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?