Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
alexaste
24.01.2021 04:32 •
Информатика
Напишите программу на pascal в последовательности натуральных чисел найти сумму всех двухзначных чисел которые начинаются на 5. ввод чисел заканчиваются 0
Ответ:
Околофутбольник
23.09.2020 19:28
Var a,s: integer;
begin
repeat
readln(a);
if (a>9) and (a<100) and (a div 10 = 5) then s:=s+a;
until a = 0;
writeln(s);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
makspayneg
23.02.2023 16:56
Для чого використовують візуалізацію...
aveiro1
13.02.2023 13:56
Решить примеры: 1. ((1V0)*1)1= 1= 2. ((1V0)*(1= 1))0*0=...
нурана4
29.09.2022 06:25
Укр. :скласти програму яка перевіряє правильність відповіді на якесь математичне твердження Русс:составить программу, которая проверяет правильность ответа на какой-математическое...
abobov1234
21.09.2021 19:11
Дано число 374000000. Данное число можно представить в виде 37,4⋅10...
tataynka1
08.04.2023 07:52
Запиши число 12443 в развёрнутом виде, начиная со старшего разряда....
Мухлисуллин
03.06.2022 15:21
Создать программу для нахождения значения функции y, для x изменяющегося на интервале от -5 до 5 с шагом 0,25. Значение переменных a, b, c вводится с клавиатуры. Y=2,3√a-c / cos²(x-a²)...
mrsdramaqueen1
20.07.2022 17:24
Скласти програму, яка перевіряє правильність відповіді на якесь математичне твердження...
annalol00
19.02.2021 22:43
По шестнадцатеричной форме внутреннего представления вещественного числа в 4-х байтовой ячейке восстановить само число. 488В6000...
RFTBOY
16.01.2020 01:23
Протабулировать 1 функцию на интервале [a, b] с шагом h=0.01. вот формула f(x)=sin(x+3)/(x+3)^(2/3). найти сумму значений функции в каждой точке подробно описать решение и алгоритм....
MrKreeD1
09.09.2022 20:11
Pascal.Заполнить массив A ,состоящий из N элементов , нулями...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
repeat
readln(a);
if (a>9) and (a<100) and (a div 10 = 5) then s:=s+a;
until a = 0;
writeln(s);
end.