В
Все
Г
Геометрия
Д
Другие предметы
У
Українська література
Э
Экономика
Г
География
О
ОБЖ
М
Математика
Л
Литература
Х
Химия
Қ
Қазақ тiлi
М
МХК
О
Обществознание
У
Українська мова
А
Алгебра
А
Английский язык
Ф
Физика
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
Р
Русский язык
О
Окружающий мир
darya03fox04
darya03fox04
09.11.2020 11:27 •  Информатика

Паскаль признак существования треугольника: каждая его сторона должна быть меньше суммы двух других. написать программу, которая, получив с клавиатуры значения сторон треугольника a,b,c, ответит, можно ли построить такой треугольник жили нет.

Ответ:
Chempionsyper
Chempionsyper
23.09.2020 19:16
Var
  a, b, c: real;

begin
  writeln('Введите стороны треугольника');
  read(a, b, c);
  if (a + b > c) and (a + c > b) and (b + c > a) then
    writeln('Существует')
  else
    writeln('Не существует');
end.

и вообще пользуйтесь поиском, пользуйтесь поиском разумно. Потому что я нашла и немного допилила
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?