В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Тима77711
Тима77711
11.01.2022 06:55 •  Информатика

‭написать программу на паскаль. производительность станка для резки бетона мозаичных плит составляет а см^2/ч. после того, как на станке нарезали плиты общей площадью в см^2, станок останавливают на т1 мин, после чего вновь нарезают в см^2 плит с последующим перерывом на т1 мин и т.д. вычислите значение площади нарезанных плит s см^2 за общее время работы т2 часов.

Ответ:
Шист
Шист
07.08.2020 12:44
Программа:
var a,b,t1,t2:integer; t,s:real;
begin
write('A = '); readln(a);
write('B = '); readln(b);
write('T1 = '); readln(t1);
write('T2 = '); readln(t2);
t:=(b/a*60+t1);
s:=t2*60/t*b;
writeln('S = ',s);
end.

Пример:
A = 600
B = 300
T1 = 10
T2 = 5
S = 2250
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?