В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Lux11
Lux11
05.11.2020 22:33 •  Информатика

Составить программу,которая формирует одномерный массив,заполненный с клавивиатуры,выполняет поиск max и min элемента массива, а затем вычисляет их сумму по модулю

Ответ:
Алимакдр
Алимакдр
19.08.2020 15:52
// PascalABC.NET 3.1, сборка 1201 от 18.03.2016
begin
  var a:=ReadArrInteger('Вводите массив:',ReadInteger('n='));
  Writeln('Искомая сумма: ',abs(a.Min+a.Max))
end.

Тестовое решение:
n= 7
Вводите массив: -5 4 8 -9 6 3 0
Искомая сумма: 1
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?