В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
даша3171
даша3171
23.08.2022 06:23 •  Информатика

Дана площадь квадрата. составьте программу для вычисления его стороны и периметра. программу хорошую и понятную составить( в паскале), все-таки не мало

Ответ:
hehehdhd
hehehdhd
13.08.2020 21:02
var
  s, a, p: real;
begin
  write('Введите площадь квадрата: ');
  read(s);
  a := sqrt(s); //Сторона
  p := a * 4; //Периметр
  writeln('Сторона квадрата = ', a : 0 : 2);
  writeln('Периметр квадрата = ', p : 0 : 2);
end.
0,0(0 оценок)
Ответ:
1234дмит232323
1234дмит232323
13.08.2020 21:02
Var
  s:real; //Могут быть и не целые числа
Begin
  Write('Введите площадь квадрата ');
  Readln(s);
  Write('Сторона квадрата равна ',sqrt(s),', а периметр ',sqrt(s)*4); // sqrt - это квадратный корень (тобиш длина квадрата) а sqrt(s)*4 - это сторона квадрата умноженная на 4 стороны тобиш периметр 
End.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?