Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
gnbufa
25.06.2022 11:11 •
Информатика
Впаскале авс составте программу которая будет считать нули в числе ! именно в паскале абс
Ответ:
uliamykytyn
03.10.2020 10:52
Var A,n : Integer;
Begin
n:=0;
Readln(A);
While A>0 do
Begin
If A mod 10 = 0 then Inc(n);
A:=A div 10;
end;
Writeln('Нулей в числе: ',n);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
egork9957
01.02.2021 12:29
Какое количество информации несет сообщение: “встреча назначена на сентябрь”....
ichhund
01.11.2021 00:43
Если задана маска *a*l, то ей удовлетворяют файлы с названиями basketball, ball, и не удовлетворяют файлы с названием fox, shark. придумайте маску имени файла, которой бы...
mikc2
12.09.2021 16:38
Напишите программу в питоннайти в ряду последовательных значений сумму элементов кратных трём....
pughluy
04.01.2021 17:11
Какие свойства могут иметь карандаши в одной каробке...
torshindanya
25.11.2020 19:09
Попробывать добавить медиафайлы в архив и увидить разницу , какая вообщем будет разница объясните...
ПростоПапаЮра
18.02.2021 06:23
Какие компоненты необходимы для создания программы...
utrofimova06
18.02.2021 06:23
Перевести из формы програмирования в форму sqrt (x-y/2+5)...
nusaba55
18.04.2022 00:32
По ! составить программу для нахождения количества всех : у каждой из 7 старух 7 валов, в каждом вале по семь хлебов, в каждом хлебе 7 ножей. сколько всего предметов? (включая...
Polina6002
10.01.2020 01:03
Для хранения изображения размером 62х32 точек выделено 512 байт памяти. определите, какое максимальное число цветов допустимо использовать в этом случае. напишите подробное...
Karina1706kesa
14.09.2022 03:40
Объясните смысл пословиц: 1)красна птица перьями а человек уменьем. 2)что написано пером не вырубишь топором . 3)не спеши языком торопись делом. 4)дерево держится корнем...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Begin
n:=0;
Readln(A);
While A>0 do
Begin
If A mod 10 = 0 then Inc(n);
A:=A div 10;
end;
Writeln('Нулей в числе: ',n);
end.