В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Vika14Veronika
Vika14Veronika
09.02.2022 21:05 •  Информатика

Составить программу для вычисления гипотенузы и площади прямоугольного треугольника, если заданы его катеты

Ответ:
LyubovR
LyubovR
03.10.2020 10:45
Program n1;
Uses CRT;
Var a,b,c,gip: real;
Function S(x,y: real): real;
begin
s:=x*y/2;
end;
Function G(x,y: real): real;
begin
g:=sqrt(sqr(x)+sqr(y))
end;
begin
Writeln('Vvedite katety');
Readln(a,b);
c:=s(a,b);
gip:=g(a,b);
writeln('Ploshad = ',c:3:2);
writeln('Gipotenuza = ',gip:3:2);
readln
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?