Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
AlinaLove200413
14.02.2021 12:05 •
Информатика
Составить программу. присвоить трем переменным целые нечетные числа, вычислить их сумму и вывести на экран: вот некоторые нечетные числа: а вот их сумма:
Ответ:
viklap04
13.08.2020 20:57
Program Chisla;
var a, b, c, sum:integer;
begin
a:=3;
b:=1;
c:=5;
Write('Вот некоторые нечетные числа : ', a, b, c);
sum:=a+b+c;
Writeln('А вот их сумма : ', sum);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Obamakrutoi
24.05.2020 17:19
Перевести 5 чисел из десятичной в двоичную систему числения и наоборот. (получается надо 10 чисел ) !...
AnastasiaStoyn
19.03.2020 13:40
Внекоторой стране автомобильный номер длиной 6 символов составляется из заглавных букв (всего используется 12 букв) и десятичных цифр в любом порядке. каждый символ кодируется одинаковым...
EM20011
19.03.2020 13:40
Составьте список переменных, необходимых для программы, вычисляющей а) площадь квадрата б) стоимости нескольких карандашей и тетрадей...
sok2710
19.03.2020 13:40
Битовая глубина цвета в изображении равна 8. сколько цветов в палитре? 1)128 2)256 3)16 4)4...
katyan1va
25.12.2021 15:48
В цветовой модели RGB для кодирования одного пикселя используется 3 байта. Фотографию размером 1535×2126 пикселей сохранили в виде несжатого файла с использованием RGB-кодирования....
sxxaaa
25.04.2023 12:21
№1 запишите значение элементов массива в виде таблицы 1) for i: =1 to 6 do a[i]: =1 2) for i: =1 to 5 do a[i]: =i*3 3)const a: array [1..7] of integer=(3,4,-1,5,0,10,-12) №2 задан...
Felissia12
28.05.2022 00:17
1. в одной из кодировок unicode каждый символ кодируется 16 битами. определите размер следующего предложения в данной кодировке. я памятник себе воздвиг нерукотворный.2. реферат,...
Katrun15
26.12.2022 05:32
притча о блудном сыне перескажите содержание в форме сказки или фентези....
Наташа151515
26.12.2022 05:32
Сделайте морфологический разбор слова на небе...
Gala137
26.12.2022 05:32
Укажите решение неравенства 3-2x≥8x-1...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var a, b, c, sum:integer;
begin
a:=3;
b:=1;
c:=5;
Write('Вот некоторые нечетные числа : ', a, b, c);
sum:=a+b+c;
Writeln('А вот их сумма : ', sum);
end.