Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Екатерина2088
08.06.2020 07:19 •
Информатика
A=3, b=4, c=5. известны длины сторон треугольника. напишите программу , вычисляющую площадь этого треугольника.
Ответ:
алінка20
03.10.2020 10:29
Program daf;var a, b, c, d, e: real;beginreadln(a, b, c);d:=(a+b+c)/2;e:=sqrt(d*(d-a)*(d-b)*(d-c));writeln(e:0:3);end.
0,0
(0 оценок)
Популярные вопросы: Информатика
irina0208ga
16.07.2022 09:22
При каком наименьшем введенном числе d после выполнения программы будет напечатано 63? var n, s, d: integer; begin readln(d); n : = 3; s : = 57; while s = 1200 do...
vlados546712
11.07.2021 18:22
Почему компьютер называется персональным? заранее от души! ^-^...
MoDnIk237
11.07.2021 18:22
Вводится 3х значное число, вывести на экран все возможные комбинации этого числа...
1234554321123456
25.04.2023 01:31
Питон Условие Дано натуральное двузначное число n. Определите, входит ли в него цифра a. Формат входных данных Вводятся целые числа n (10≤n≤99) и a (0≤a≤9). Формат...
dobylarsen
13.11.2020 02:49
90. Сколько всего подмножеств можно составить из элементов множества A={1,2,3,4,5,6}? Необходимо учесть все одноэлементные, двухэлементные, трёхэлементные, четырёхэлементные,...
botikalmas
11.07.2020 23:43
Ребзи, ! разработайте концепцию информационной безопасности компании (поликлиники, страховой компании, офис адвоката и та) по следующему примерному плану: 1. цель...
grusnikot
19.02.2020 19:50
Информатика осенняя сессия олимпус ответы 9 класс 5 октября 2016 года...
azarovanadejdaozzbir
19.02.2020 19:50
Сообщение записанное буквами из 8 символьного алфавита содержит 64 символов. какой объем инфо оно несет? это по икт...
приветядима
28.03.2021 17:03
5 Кбайт - ... байт, - ... бит. ... Кбайт - ... байт, - 12288 бит...
RinataShayahmurzina
26.08.2022 04:37
Определите что символизировал у кочевников желтый цвет...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?