В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Milalenka1
Milalenka1
12.08.2022 11:01 •  Информатика

1. написать программу вычисления в массиве из n элементов, вводимых с клавиатуры, количества отрицательных элементов.

Ответ:
киса798
киса798
23.09.2020 14:24
Const n = 10;
Var i,k : Byte;
  m : array[1..n] of Integer;
Begin
  k:=0;
  For i:=1 to n do
  Begin
   Write('Введите значение элемента ',i,' :');
   Readln(m[i]);
   If m[i]<0 then Inc(k);
  end;
  Writeln('Отрицательных элементов в массиве (шт.): ',k);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?