Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
ясин9595
08.11.2021 16:01 •
Информатика
Написать программу которая среди введённых чисел ищет и считает числа кратные 5 ) ))
Ответ:
kagger07
23.09.2020 13:41
Var i,n,a,b,s:integer;
begin
writeln('Введите количество чисел в последовательности');
readln(n);
for i:=1 to n do begin
writeln('Введите число номер ', i); read(b);
if b mod 5 = 0 then
s:=s+1;
end;
writeln('Чисел кратных 5:',s);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Davidkontrasity
07.02.2022 08:30
Исполнитель чертёжник перемещается на координатной плоскости, оставляя след в виде линии. чертёжник может выполнять команду сместиться на (a, b) (где a, b — целые числа), перемещающую...
Blackstone111
04.10.2020 00:03
( ) Вопрос: вы хотите работать с разрешением 1024*768 пикселей, используя одновременно 65536 цветов. Видеокарта с каким объемом подойдет для вашей работы? Варианты ответа: 1)...
андряков1103
19.03.2020 12:35
У заданому рядку підрахувати кількість входжень послідовності символів -+ C++...
крис898
19.03.2022 08:15
Составьте таблицу истинности для выражения А v B ꓥ C....
arinagrom22
03.09.2022 16:00
Найти среднее арифметическое в каждой строке массиво а(1: 3, 1: 2) исполнить алгоритм для массиво 2 5 8 6 7 5...
enterways
03.09.2022 16:00
Впачке а листов бумаги формата а4. за неделю в офисе расходуется b листов. какое наименьшее количество пачек бумаги нужно купить в офис на с недель? (а=500,b=800,c=7)...
dashutadashuta2007
13.07.2022 17:27
Умоляю ! 1. почему делегацию россии не пригласили в 1919 г.на парижскую мирную конференцию ? 1 россия не участвовала в первой мировой войне 2 представители большевистской россии...
baburina56vValiabab
13.07.2022 17:27
Дома⁴разберите предложение по членам...
krizhnaya111
13.07.2022 17:27
Расфасовали 16 килограммов крупы поровну в 8 пакетов сколько пакетов потребуется чтобы расфасовать 90 кг в каждом пакете группы будет на 1 кг больше чем было...
lerkalukashenko1
13.07.2022 17:27
Вкаком слове все согласные буквы обозначают только глухие согласные звуки-шкаф,музей,хлеб,кони...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
writeln('Введите количество чисел в последовательности');
readln(n);
for i:=1 to n do begin
writeln('Введите число номер ', i); read(b);
if b mod 5 = 0 then
s:=s+1;
end;
writeln('Чисел кратных 5:',s);
end.