В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
alelinahka
alelinahka
24.05.2020 13:26 •  Информатика

Программа для чисел от 1 до n составьте программу возведения данных чисел в квадрат. n вводится с клавиатуры. , , 20 , постарайтесь правильно составить: )

Ответ:
zvezda026
zvezda026
23.09.2020 13:32
Var n,i:integer; 
begin
write('n = '); readln(n);
for i:=1 to n do writeln(i,'^2 = ',i*i);
end.

Пример:
n = 5
1^2 = 1
2^2 = 4
3^2 = 9
4^2 = 16
5^2 = 25
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?