Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
ksysharoma123
04.05.2022 02:01 •
Информатика
Составить программу для вычисления значения выражения max (x+y xy)+2 паскаль
Ответ:
Rogonova
03.10.2020 10:17
//PascalABC.NET (версия 3.1, сборка 1198 от 11.03.2016)
begin
var x:=ReadlnInteger('Введите x');
var y:=ReadlnInteger('Введите y');
writeln(max((x+y),(x*y))-2);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Face200
26.11.2020 08:43
Сделайте программу для короткого оператора, что бы она подходила под все эти пять карт:...
эльза182
31.08.2021 19:40
Заданы значения переменных z,y,x. Составьте программу, с которой найдите произведение модулей этих чисел...
помогите2323
10.03.2023 13:40
Судья знает, что среди 100 монет есть ровно 2 фальшивых, их веса равны и отличаются от настоящих. Эксперт знает, какие именно монеты фальшивы и в какую сторону их вес отличается...
polinkaa777
29.12.2022 21:41
Какие возможности появления пк? мини-доклад...
Nodar2004
24.10.2020 04:56
Уисполнителя калькулятор две команды: умножь на 6, подели на 2. первая из них увеличивает число на экране в 6 раз, вторая – уменьшает его в 2 раза. программа для калькулятора –...
DashaShitova2006
15.03.2022 13:19
Описать любого актера или спортсмена во что он одет английском языке не мение 4-5 предложение...
mariana20021
26.04.2020 19:55
2 Спишите текст без допущенных в нём ошибок. Покажите все орфограммы («опасные места»). В канце синтибря стаяла чюдесная пагода. В субботу у друзий поевилось прекрасная едея – схадить...
sagunush13
31.08.2020 04:39
Укажите ложные утверждения. Молекулярную кристаллическую решётку имеют вещества только с ковалентной полярной химической связью. Вещества с атомной кристаллической решёткой обладают...
syamiulinlinar
28.10.2022 01:23
Пирамида пересечена плоскостью, параллельной основанию, которая делит высоту пирамиды в отношении 3 : 6, считая от вершины. Вычисли площадь основания, если площадь сечения равна...
poprop343
08.07.2021 02:47
Почему при наличии всех новых технологий записи информации наиболее ценные сведения все-таки записывают и хранят на бумаге?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
var x:=ReadlnInteger('Введите x');
var y:=ReadlnInteger('Введите y');
writeln(max((x+y),(x*y))-2);
end.