Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
наталия147
15.09.2022 01:35 •
Информатика
Запишите на языке паскаль программу,которая формирует и выводит на экран строку символов,коды которых равны 66,69,71,79,78
Ответ:
Peregudovapolina
03.10.2020 10:16
Var s:string;
begin
s:=chr(66)+chr(69)+chr(71)+chr(79)+chr(78);
writeln(s);
end.
Результат:
BEGON
0,0
(0 оценок)
Популярные вопросы: Информатика
asanovaabibe20
25.10.2022 03:49
найти количество одинаковых элементов в двух массивах, я ввожу массивы и вывожу их на экран,, а что писать что бы найти количество общих? #include #include #include #include...
stasison
25.10.2022 03:49
1101 в двоичной с/с + x в восьмиричной с/с = 113 в десятиричной с/с решить уравнение...
Ylija2002
01.04.2023 11:52
19. треугольник задан координатами своих вершин. найти его периметр. 20. найдите длину гипотенузы и площадь прямоугольного треугольника по известным значениям катетов. 21....
maksilyutich
01.04.2023 11:52
Между людьми, в основе которых лежат симпатия, взаимная тяга, стремление к контакту: 1) знакомство 2) антипатия 3) дружба 4) приятельство...
MegaFox06
11.02.2023 08:37
СОР ЗАПИШИТЕ НАЗВАНИЯ ЭТИХ ИНСТРУМЕНТОВ ДАМ 30 Б....
СофияСтепанова
16.06.2022 04:04
Определите стоимость машины, если митсубиши - 119 млн шевролет - 40 млн порше - 113 млн москвич - 27 млн ламбаргини 22 млн сайен - ? подсказка: 3 алфавит...
katyamarkova22
16.06.2022 04:04
Примеры компьютеров в любых сферах человеческой деятельности...
nikita112289
27.03.2020 16:39
Какие цифры входят в алфавит десятичной системы счисления? двоичной системы счисления?...
hcg1
27.03.2020 16:39
Написать программу pascal! при поступлении в институт абитуриенты получившие двойку за первый экзамен,не допускаются до второго. дан список абитуриентов и их оценки на первом...
snezhanabaracov
12.11.2020 07:10
Найти позицию первой буквы т, входящую в символьную строку....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
s:=chr(66)+chr(69)+chr(71)+chr(79)+chr(78);
writeln(s);
end.
Результат:
BEGON