Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
ansarildar
23.05.2023 16:46 •
Информатика
Напишите программу для вычисления площади круга при заданном диаметре.
Ответ:
ободокдляволос
03.10.2020 10:14
Var: d;
Begin
Writeln('vvedite diametr');
Readln(d);
Writeln('площадь круга равна = ',pi*sqr(d/2);
End.
0,0
(0 оценок)
Популярные вопросы: Информатика
idzzzid666
23.11.2022 11:31
Запишіть. як називають спеціально створену шкідливу програму, що копіює та приєднує себе до інших програм і негативно впливає на їх виконання та роботу комп’ютера в цілому...
oytu
27.02.2021 20:01
Python. Циклы for и while. Напишите программу, которая в последовательности натуральных чисел находит среднее арифметическое трёхзначных чисел или сообщает, что таких чисел...
vova147228
13.01.2021 14:28
с инфой Выберите из предложенных неполные записи оператора if: a) if x y then x:=0 else y:=0; c) if x y then x:=0; b) if x y then begin x:=0; y:=0; end; d) if x y then begin...
ася614
24.03.2020 20:42
Как сделать тест по программированию из пяти вопросов в qbasic-е?...
nv5n4kp0ds5f
17.11.2021 15:44
В языке С++ литерный тип данных определяется так...
queensss
27.05.2022 02:29
МОЛЮ ПАСКАЛЬ Что будет выведено на экран в результате работы программы? Нарисуйте дерево рекурсивных вызовов. program k; uses crt; function F(n: integer): integer; begin if...
Theonly1385894
29.05.2021 02:50
ИНВЕРСИЯ-ЛОГИЧЕСКАЯ ОПЕРАЦИЯ 1)ложно тогда и только тогда когда все высказывания истины2)значение которой противоположно исходному 3)истиной тогда и только тогда когда вс высказывания...
sasha7666
26.10.2021 10:04
Кто знает ответ можнооо. ...
ЛИЗАЛАРИНА
16.01.2020 05:59
Якою мовою був написаний оригінал балади Світязь ...
Slidopit
18.10.2021 21:47
Зовнішній енергетичний рівень атома елемента має будову: .Він утворює летку сполуку з Гідрогеном в якій 25% Гідрогену.назвати елементи...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Begin
Writeln('vvedite diametr');
Readln(d);
Writeln('площадь круга равна = ',pi*sqr(d/2);
End.