В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
alyonabursina
alyonabursina
08.11.2020 15:36 •  Информатика

Написать программу н языке паскаль присваивания переменной y в значении наибольших a, b, c. вот таком виде program var begin и так далее

Ответ:
yulya160
yulya160
03.10.2020 10:14
// PascalABC.NET 3.1, сборка 1200 от 13.03.2016
var
  a,b,c,y:real;
begin
  Write('Введите через пробел три числа: '); Read(a,b,c);
  if a>b then y:=a else y:=b;
  if c>y then y:=c;
  Writeln('y=',y)
end.

Тестовое решение:
Введите через пробел три числа: 6.18 -5 2.11
y=6.18
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?