В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Верочка1317
Верочка1317
13.12.2022 20:18 •  Информатика

Составьте программу вычисления площади трапеции по сумме оснований и высоте паскаль

Ответ:
женя1373
женя1373
03.10.2020 10:11
Var ab,h,s:real;
begin
write('a+b = '); readln(ab);
write('h = '); readln(h);
s:=ab/2*h;
writeln('S = ',s);
end.

Пример:
a+b = 10
h = 6
S = 30
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?