Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Павел9641
29.04.2023 12:23 •
Информатика
Составить программу нахождения количества букв "а" в тексте ( на языке паскаль )
Ответ:
irinalika
15.09.2020 21:23
Var
s:string;
i, m:integer;
begin
readln(s);
m:=0;
for i:=1 to length(s) do
if(s[i]='a') then m:=m+1;
writeln(m);
end.
0,0
(0 оценок)
Ответ:
esketit123
15.09.2020 21:23
Сделано
(20 символов тоже тут)
0,0
(0 оценок)
Популярные вопросы: Информатика
Чиангл
01.04.2020 02:59
сделать 1. Вводится трёх значное число. Вывести первую цифру числа. 2. Найти произведение и количество чётных из 5 введённых целых значений 3. Из N целых чисел найти минимальное среди...
Maaaaaria122
05.09.2020 02:52
S=2 for k=1 to 3 s=s*s next k print s надо узнать что выйдет на экран я даже знаю какой там ответ будет s=16^2=256 но вопрос в откуда 16 взялось?...
alina06alina
05.07.2020 02:28
Задать массив случайным образом из промежутка от - 5 до 23. Если там число 12?Если есть, вывести есть , если нет, то вывести нет ...
coopersmith
17.05.2023 04:30
Как называется произведение числовых и множителей и их степеней...
dimasik5671
17.05.2023 04:30
В марте комбинат произвёл 150 тонн сливочного масла, а в апреле — на 30 % больше. Сколько тонн сливочного масла комбинат произвёл в апреле?...
авлвк5
07.09.2022 08:46
За рахунок чого рослини не вмирають на сонці та у воді?...
Витуся091
07.09.2022 08:46
Через яку точку проходить графік рівняння x+3y=1...
KaraKiller
07.09.2022 08:46
Кем стал Цезарь в 49 году до н. э.?...
bossHor
07.09.2022 08:46
- из этого составте предложение?!?!?!?!? Как?!?!?!?...
kseniyarigil
17.08.2020 15:03
нужно написать эссе на тему the USA на 220 слов. Заранее...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
s:string;
i, m:integer;
begin
readln(s);
m:=0;
for i:=1 to length(s) do
if(s[i]='a') then m:=m+1;
writeln(m);
end.
(20 символов тоже тут)