Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
alexaval1980p08mu0
05.04.2023 06:32 •
Информатика
Написать программу для нахождения суммы первых пяти нечетных чисел (паскаль)
Ответ:
Ovaliza
31.07.2020 17:47
Var a,sum,kol:integer;
begin
kol:=1;
a:=1;
sum:=0;
while (kol<=5) do begin
if a mod 2 =1 then begin sum:=sum+a; kol:=kol+1; end;
a:=a+1;
end;
writeln('сумма первых пяти нечётных чисел = ',sum);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Ашка1231
10.11.2020 23:37
Запиши число 6bc16 в десятичной системе счисления....
Hotaru385
12.08.2020 14:43
Определите в ячейке с7 вторую цифру большего из чисел находящихся в ячейках А1:А6 и В2:В5...
даша3474
17.11.2021 16:15
Служебная таможенная собака различает 50 запахов запрещенных веществ. На обнюхивание одного объекта она затрачивает 1 мин. Какое количество информации поступает собаке...
tanyaosipova01
27.06.2020 11:49
Составте электронные формулы соединений: F2 ,H2S , HCl ,NF3...
user41
27.06.2020 11:49
Укажите предложения, в которых однородными являются второстепенные члены предложения. А) Вдруг тонкий прерывистый звук раздался в воздухе. Б) В вазе лежали яблоки груши...
глупыйлолик34
07.02.2023 18:23
ІВ Валерій Марченко Листи до матері з неволі Проблематику, ключові тези...
nikas45
25.02.2023 10:31
1.Спиши. Подчеркни звонкие согласные – зелёным карандашом.Птиц кормят разными семечками. Семена дробят, но не жарят. Любятптицы белый хлеб. А чёрный хлеб им вреден....
slavasolyanin
17.03.2022 07:48
Марс находится от Солнца примерно в полтора раза дальше, чем Земля. Вычислите время, за которое Марс совершает полный оборот вокруг Солнца. (нам известны сидерический...
biersacknikita9
21.02.2021 14:30
Найдите корень уравнения: log5(x+7)=log5(5-x)-1...
ученик2класс1
13.03.2021 07:37
Поясніть як відбувається колообіг оксиду в природі...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
kol:=1;
a:=1;
sum:=0;
while (kol<=5) do begin
if a mod 2 =1 then begin sum:=sum+a; kol:=kol+1; end;
a:=a+1;
end;
writeln('сумма первых пяти нечётных чисел = ',sum);
end.