Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
perrrii
30.07.2021 12:14 •
Информатика
Впаскале дано число, если оно кратно 5,то умножить его на 10. написать программу.
Ответ:
soloveva2506
03.10.2020 09:48
Program a1;
Var a:integer
Begin
Writeln ('Введите число');
Readln(a);
If a mod 5 =0 then writeln (a*10);
End.
0,0
(0 оценок)
Популярные вопросы: Информатика
Ксюнька1801
06.05.2020 21:30
Упрости и запиши верный ответ. (B∨N)&(B∨N¯¯¯)...
Zxcvvn
14.11.2022 03:21
Пишет: ошибка. программа завершена из за переполнения стека. паскаль. , . вот программа: program alisa_5; const n=10; var i: integer; a: array [ 1 .. n] of integer;...
School13kursk
31.08.2021 03:05
Перед вами гипотетический процессор с 32 разрядной адресацией. при каждой операции вводятся или извлекаются 32 бита данных. ответьте на нижеследующие вопросы. ответ...
zanna10091976
21.05.2021 13:01
По имеющемуся описанию определите, что будет нарисовано?...
Регина557
03.11.2021 15:41
Определить, является ли введенное предложение палиндромом (читается одинаково сначала до конца и наобарот аргентина манит негра ) вот что у меня получилось program...
BunraccoonXD
18.11.2021 16:12
Сравни (отметь). а) чем похожа библиотека на компьютерную сеть интернет? тоже можно найти документ; носитель информации - тоже бумага; данные тоже можно найти по фамилии...
охохохо1
29.11.2022 10:48
Перевод на write down 7 questions you could ask your teacher in the lessson...
Дмитрий1425
29.11.2022 10:48
Расстояние между а и б 160км,из пункта а в пункт б выехал поезд,расстояние поезда из пункта через 2 часа до пункта б было 30км, узнать скорость поезда км.в час...
даниил740
29.11.2022 10:48
Даны точки a(-1,3),в(2,-4),с(-3,-1) и d(5,2).определите координаты векторов: 1)ав+ас ,2)ав+св ,3)ас-3*вd,4)1/3сd+3/2ва...
glazyrinasasha
29.11.2022 10:48
Решить докажите, что периметр треугольника ,стороны которого являются средними линиями треугольника авс, равен половине периметра треугольника авс...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Var a:integer
Begin
Writeln ('Введите число');
Readln(a);
If a mod 5 =0 then writeln (a*10);
End.