Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Nastya4002
16.07.2020 03:14 •
Информатика
Написать программу которая будет высчитывать уравнение y=x^2,при x=2,4,6,8,10
Ответ:
ХАМЕЧОКЕ2036
07.09.2020 18:11
Var
x: Byte;
BEGIN x:=0;
While x<>10 do
begin x:=x+2;
Writeln('X = ',x, ' Y= ',x*x);
end;
END.
Не люблю Pascal :(
0,0
(0 оценок)
Популярные вопросы: Информатика
LikaKotik666
10.04.2021 18:53
Составить алгоритм в кумире для решения задачи: вычислить У=В(в кубе)+(корень из С)-(корень из А) Можно решение...
ojitovtitan
16.04.2022 21:23
Каждую букву алфавита закадировали некоторым набором цифр 0 и 1. ниже некоторые слова и последовательность цифр, кодирующая их. как будет закодировано слово рама...
Агент527
15.06.2022 14:42
Файл растения_степей.doc хранился в каталогес: \красная_книга\евразия\россия. пользователь, находившийся в этом каталоге, поднялся на уровень вверх, потом ещё на...
hoivamvrot
15.06.2022 14:42
Смс,записанное буквами из 16 симв.алфавита,содержит 10 симв.какой объем в битах оно несет?...
leda5
06.11.2020 02:32
Чи правильно записане число 35721 7...
lera978
22.10.2022 21:53
Как ставить длинное тире, с каких клавиш?...
kitty67
03.12.2021 08:04
Чем отличается внутренний IP aдрес от внешнего...
gopkomaks
18.07.2020 09:38
Что является лишним в данном логическом ряду : ответ объясните : 1. 1670г. 1682г. 1689г. 1696г. 2. повесть о шемякином суде , хождение за 3 моря , букварь василия...
buckubarnes17
12.06.2022 12:50
Поставьте на предложения в отрицательную форму моя мама часто готовит обед по субботам...
lyudmila198604p06n4e
20.01.2020 08:08
Выберите 1 из вариантов только честно ото заблокирую на 12 часов ...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
x: Byte;
BEGIN x:=0;
While x<>10 do
begin x:=x+2;
Writeln('X = ',x, ' Y= ',x*x);
end;
END.
Не люблю Pascal :(