Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Angelina123321123321
21.03.2021 15:47 •
Информатика
Написать программу, которая вычисляет площадь квадратной рамки, если сторона большего квадрата х, а сторона меньшего квадрата у.
Ответ:
noeva2005
03.10.2020 09:40
Var x,y,s1,s2:real; Begin Readln(x,y); s1:=x*x; s2:=y*y; Writeln(s1-s2); End.
0,0
(0 оценок)
Популярные вопросы: Информатика
данила305
29.10.2020 16:20
нарисовать блок схему. Вводится множество из 10 различных чисел (отрицательных и положи-тельных, целых и дробных), среди которых есть 0.Определить порядковый номер последнего отрицательного...
yardeebro
14.05.2020 13:12
13. В языке запросов поискового сервера для обозначения логической операции «ИЛИ» используется символ «(», а для логической операции «И» - символ «&». В таблице приведены запросы...
BaBaika322
03.05.2022 23:17
Сочинение на тему: если бы у меня был робот...
lЕвгешкаl
10.07.2020 02:16
Сколько байт содержится в одном мегабайте информации...
annakraevaya061
04.01.2023 04:55
Системные программы:1) Inkscape2) Panda Cloud3) MS Excel4) WinZip5) C++6) MS PowerPoint7) Internet Explorer...
LoliPIP
21.03.2023 07:36
Бейне және дыбыстық форматқа не жатады?...
Violettka181
07.09.2020 16:39
Анимациялық жоба жасау мүмкіндіктері ?...
Panikazloy
24.06.2022 23:11
Прочитайте текст и установите, о представителях какого царства живой природы идёт речь. Они очень малы, даже трудно представить себе их действительные размеры. Их можно различить...
Victoria0NK
04.01.2023 21:21
Найдите сумму всех целых чисел расположенных между числами - 1, 8 и 3,2...
Фрао
13.02.2020 14:35
Какой ответ правильный желательно скрин с онлайн мектепа...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?