В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
gerasiko
gerasiko
13.03.2020 09:57 •  Информатика

(турбо паскаль 9 класс)написать программу нахождения стоимости покупки. число шоколада и мороженого вводится с клавиатуры. число стоимости одной шоколадки -1200 , мороженого-3800

Ответ:
Denaz
Denaz
28.05.2020 01:09

program test;
var sum, x: integer;
begin
   sum:=0;

   write('Enter the amount of chocolate: ');
   readln(x);
   sum:=sum+1200*x;

   write('Enter the amount of ice cream: ');
   readln(x);
   sum:=sum+3800*x;

   writeln('Total cost of purchase = ', sum);
   readln;
end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?