Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
evgehafly
23.08.2021 02:55 •
Информатика
Напишите программу в паскале для решения : даны длины ребер прямоугольного параллелепипида. найти его объем и площадь поверхности. буду безумно !
Ответ:
ева211078
03.10.2020 09:35
Program task;
uses crt;
var
a,b,c,s,v:extended;
begin
clrscr;
readln(a,b,c); {считываем три ребра с клавиатуры}
s:=2*(a*b+b*c+c*a);
v:=a*b*c;
writeln(v); {объем}
writeln(s); {площадь}
readkey;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
samyi116umni
14.03.2022 10:00
Выполни сложение: 1110002+1002....
масяня155
14.03.2022 10:00
Определи значение переменной a после выполнения фрагмента алгоритма при a=4 и a=14.Ввод аесли a 5 то a:=a+20 иначе a:=a*10всёответ: при a=4 значение переменной a...
1Gamzatik1
26.05.2023 19:57
Какие качества нужны, чтобы стать хорошим специалистом? Как ты понимаешь высказывание: «Самая трудная профессия – быть человеком»? Выразите свои мысли в 6–7предложениях....
kklll1g
26.09.2021 18:49
Написать алгоритм решения примера 34-(2×10)+6...
svetavladimirovaaa
02.07.2021 05:05
Почему в с++ нужно писать через точку?...
Ulia200512
09.05.2020 00:49
277 из 8 перевести в 10 систему счисления...
ееееее15ег
28.02.2020 09:40
Решить 3 задание очень быстро...
Neznaika123shsgwheh
16.08.2022 18:59
В книге 300 станиц. Повесть занимает 3/25 всей книги. Сколько страниц занимает повесть? ...
guzhowa66
26.09.2021 20:43
Случай 2 коэффиценты при одной переменной в обоих уравнениях системы равны, тогда в одном из уравнений обе части умножить на (-1)2x+5y=162x-7y=-20решить систему уравнений...
ника2762
15.08.2021 07:24
Выбрать правильный ответ нужно...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
uses crt;
var
a,b,c,s,v:extended;
begin
clrscr;
readln(a,b,c); {считываем три ребра с клавиатуры}
s:=2*(a*b+b*c+c*a);
v:=a*b*c;
writeln(v); {объем}
writeln(s); {площадь}
readkey;
end.