Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
ира8800
22.06.2022 12:47 •
Информатика
Составьте программу находящую сумму четных чисел от 1 до 10. чему она равна?
Ответ:
sva1978
23.09.2020 08:47
Var i,s:integer;
begin
s:=0;
for i:=1 to 10 do
if i mod 2 = 0 then s:=s+i;
writeln('s=',s);
end.
Результат:
s=30
0,0
(0 оценок)
Популярные вопросы: Информатика
Мерлинbrother2
19.10.2020 04:44
Программный кодпсевдокодблок-схема...
Adn2001
13.02.2022 18:58
Информатика. 1)написать программу, которая запрашивает одно число-количество учащихся в классе, и выводит минимальное количество парт, необходимое для рассадки по 2 человека. 2)написать...
ВикаКотик283627
13.02.2022 18:58
Постройте вертикальную линию длиной 25 из точек, используя оператор for....
liza1430
14.10.2020 05:28
Водород в лаборатории можно получить растворением : а)меди в концентрированной серной кислоте б)окида меди(2) в соляной кислоте в) железа в соляной кислоте г)оксида цинка в растворе...
aleksaptikeev
14.10.2020 05:28
Таня забыла последнюю цифру номера телефона знакомой девочки и набрала ее на угад.какова вероятность того,что таня попала к своей знакомой?...
Umniyera
14.10.2020 05:28
Подскажіть будь ласка значення фразеологізмів: викликати вогонь на себе, влучити в ціль, виходити на фінішну пряму, зав язати вузол, розмотати клубок....
valeriatomilov
14.10.2020 05:28
В18веке путешествие из петербурга в москву занимало 4суток. сейчас скорый поезд идёт 5ч20мин.во сколько раз быстрее можно доехать сейчас...
arinasuper000
14.10.2020 05:28
Решить уравнение а)-х+7=-10 б)-х+10=-3 в)х+2=-10...
ichhund
14.10.2020 05:28
Втеатральной мастерской сшили 12 платьев, расходуя на каждое платье по 4 м 35 см материи, и 24 рубашки, расходуя на каждую рубашку по 2 м 50 см материи. сколько всего материи израсходовали?...
valenkov05
14.10.2020 05:28
Что такое эмоции? примеры положительных и отрицательных эмоций. как разные эмоции влияют на человека? почему нужно своими эмоциями? что тебе избавиться от плохого настроения?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
s:=0;
for i:=1 to 10 do
if i mod 2 = 0 then s:=s+i;
writeln('s=',s);
end.
Результат:
s=30