В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
annzhoravel461
annzhoravel461
22.06.2022 12:47 •  Информатика

Составьте программу находящую произведение четных чисел от 1 до 10. чему оно равно?

Ответ:
annasmaylick
annasmaylick
19.08.2020 14:55
Var i,p:integer;
begin
p:=1;
for i:=1 to 10 do
 if i mod 2 = 0 then p:=p*i;
writeln('p=',p);
end.

Результат:
p=3840
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?