В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Zheka5644
Zheka5644
29.09.2020 20:21 •  Информатика

Напишите программу, которая считывает, введенное пользователем целое число, определяет и выводит на экран, является ли оно четным или нечетным. c тернарным оператором

Ответ:
mansursatuev
mansursatuev
23.09.2020 08:28
Var n:integer; s:string;
begin
write('n='); readln(n);
s:=n mod 2 = 0?'четное':'нечетное';
writeln(s);
end.

Пример:
n=20
четное
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?