Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
zarina11653
07.06.2020 12:48 •
Информатика
Язык паскаля напишите программу кто рулит в информатике "кратно ли трем сумма цифр двухзначного числа"
Ответ:
Maqa11
23.09.2020 08:25
Var a:integer;
begin
write('введите число ');
read(a);
if ((a div 10 + a mod 10) mod 3=0) writeln('YES') else write ('NO');
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
NaumYT
04.01.2023 01:06
построить треугольник в паскаль просто команду...
Tania1236
30.05.2022 03:01
Для чего предназначен графический интерфейс?...
rumtum
07.07.2022 00:56
Ребят Для какого из приведенных слов ложно высказывание: (вторая буква гласная) ИЛИ (первая буква согласная) ИЛИ (последняя буква согласная)? 1) Тигр 2) Анаконда 3) Ондатр 4) Крокодил...
ajgizaahmetsina
01.01.2023 09:43
В массиве размерностью 5х6 заменить первый нечетный элемент массива суммой четных. В паскале, если можно с блок-схемой. Умоляю...
SofiaBlack17
15.09.2022 16:47
На шоссе расположены пункты K и R, удалённые друг от друга на 21 км. Мотоциклист выехал из пункта R в направлении, противоположном K, со скоростью 48 км/ч.Составь математическую...
oraevadiana
05.03.2022 16:42
Халк плавал в бассейне размером n x m метров и устал. в этот момент он обнаружил, что находится на расстоянии х метров от одного из длинных бортиков ( не обязательно от ближайшего...
NikMishakov
18.09.2021 14:50
Однажды пять супергероев оказались в очереди за билетами в кино: супермен, бэтмен, человек-паук, халк и флэш. известно, что: супермен купил билет раньше, чем бэтмен, но позже...
vityastah
15.01.2022 15:20
20 б! . Паскаль. Дана последовательность из целых чисел. Числа находятся в диапазоне от - 1000 до 1000. Определить какое минимальное число: чётное или нечётное?...
natochka2001
23.10.2020 22:50
Что необходимо учесть туристам, посещая город Тикси. Какое время года, наиболее удобно для посещения и почему?...
cutyboylovep07y0r
23.10.2020 22:50
Закончите уравнения химических реакций и укажите тип химической реакции. Ионные уравнения запишите в молекулярном, полном ионном и сокращенном ионном виде: NaOH + H 2SO4 = Ag NO3...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
write('введите число ');
read(a);
if ((a div 10 + a mod 10) mod 3=0) writeln('YES') else write ('NO');
end.