Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Spasibozaotvet4
03.09.2022 14:47 •
Информатика
Сделайте на pascalabc где проверяется равнобедренный ли треугольник или нет! плз!
Ответ:
mmmm0
23.09.2020 06:49
Uses crt;
var a,b,c : real;
// это стороны треугольника
begin
readln(a);
readln(b);
readln(c);
//ввод
if (a=b) or (a=c) or (b=c) then writeln('треугольник равнобедренный');
if (a=b) and (a=c) then writeln ('равносторонний');
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Лиза4217
04.08.2020 12:34
7. что происходит при нажатии клавиши home ? a. курсор перемещается в начало текущей строки b. курсор перемещается в начало текущей страницы c. курсор перемещается в начало...
StefaMusic2006
31.05.2021 11:54
Для чего нужны устройства цап и ацп?...
soso9
07.04.2020 05:10
По данному целому числу n распечатайте все квадраты натуральных чисел, не превосходящие n, в порядке возрастания. phyton цикл while...
brain09
20.05.2020 03:19
Напишите программу,которая вводит с клавиатуры два целых числа,а затемвыводит их на экран,друг перед другом: сумму чисел разницу между числами квадрат разности между числами...
Viktoria12311
21.05.2022 23:29
Сколько секунд потребуется модему сообщения со скоростью 28800бит/с чтобы передать 100 страниц текста в 30 строк по 60 символов каждая при условии что каждый символ кодируется...
20bam05buk
16.10.2021 19:32
Дана не пустая последовательность целых чисел, оканчивающаяся нулём. найдите сумму всех чётных чисел, кратных 3.program z1; varch,s: integer; beginwriteln( введите последовательность...
xgvhhdhs
20.01.2021 10:29
Вчем может быть проблема? 50 ! program z51; var n,m,p,k: integer; begin n: =35; m: =15; p: =4; k: =0; if (n =35) or (p 3) then begin k: = m div(p-2); if (m div(p-2) 0) then...
яяя612
01.12.2022 13:05
Pascal abc пользователь вводит массив из 5 целых чисел , найти сумму этих чисел. (напиши те код )...
Milana2461
31.10.2020 10:33
1. Вычислите наиболее рациональным :...
MariaGraf
31.10.2020 10:33
Что за монета? И сколько примерно стоит? ...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var a,b,c : real;
// это стороны треугольника
begin
readln(a);
readln(b);
readln(c);
//ввод
if (a=b) or (a=c) or (b=c) then writeln('треугольник равнобедренный');
if (a=b) and (a=c) then writeln ('равносторонний');
end.