В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
AlexLLG
AlexLLG
22.01.2021 04:51 •  Информатика

Написать программу нахождения арифмитического значений пяти чисел если оно больше шести то увеличить на три

Ответ:
SuperGirl1111468
SuperGirl1111468
23.09.2020 06:35
Var
  i:integer; s,a:real;
Begin
  Write('Вводите числа через Enter ');
  for i:= 1 to 5 do
  Begin
     Read(a);
     s:=s+a;
  End;
  Writeln;
  write('Среднее арифметическое этих чисел ');
  if s/5>6 then write('больше 6 и равняется ',s/5,', поэтому увеличиваю на 3 - ',s/5+3) else write('не больше 6, поэтому оставляю как есть ',s/5);
End.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?