В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
данил2078
данил2078
02.08.2021 14:00 •  Информатика

Написать программу: на вход программа получает № дня недели - случайное число из диапазона [1; 7]. вывести на экран название дня недели, соответствующее данному порядковому номеру.

Ответ:
MrsDrew
MrsDrew
03.10.2020 09:24
#include <stdio.h>
#include <stdlib.h>
#include <locale.h>

int main(int argc, char *argv[]) {
setlocale(LC_ALL,"RUS");
int a; scanf("%d",&a);
 switch (a)
{ case 0:{printf("Ноль \n"); break; }
  case 1:{printf("Понедельник \n"); break; }
  case 2:{printf("Вторник \n"); break; }
  case 3:{printf("Среда \n"); break; }
  case 4:{printf("Четверг \n"); break; }
  case 5:{printf("Пятница \n"); break; }
  case 6:{printf("Суббота \n"); break; }
  case 7:{printf("Вскрс \n"); break; }
  default: printf("Неправильно\n"); }
return 0;}
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?