В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
pollyshtal33333333
pollyshtal33333333
18.12.2022 20:13 •  Информатика

Составьте программу для ввода с клавиатуры 10 чисел и вывода количества нулей среди них

Ответ:
vangelinna
vangelinna
23.09.2020 01:46
Program art;
var 
  a: array[1..10] of integer; 
  i,k: integer;
begin 
 writeln('Введите 10 чисел:'); 
 for i:=1 to 10 do  readln(a[i]); 
 k:=0;   
 for i:=1 to 10 do   
 if a[i]=0 then k:=k+1; 
 writeln('Количество нулей:',k);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?