Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
HelpSpasibox
29.07.2022 22:18 •
Информатика
Дано целое число n. определите количество нечётных цифр в данном числе. (pascal)
Ответ:
krasnikovanastoyhpaj
07.09.2020 17:44
//PascalABC.Net
var
n, k: integer;
begin
readln(n);
while n > 0 do begin
inc(k, n mod 2);
n := n div 10
end;
writeln('Количество нечетных: ', k);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Петья
24.12.2021 13:49
Правила безпечного спілкування в мережі інтернет...
rusakova09
24.12.2021 13:49
Выберите данные, которые могут быть ключом * фамилия имя номер паспорта номер дома регистрационный номер автомобиля город проживания дата выполнения работы марка стиральной...
vladosik6448
24.12.2021 13:49
Среди всех двухзначных чисел вывести на экран ,которые при делении на 15 остаток два. заранее !...
elisavetto4ka
20.04.2020 04:27
Как a = 17 // (23 % 7) b = 34 % a * 5 - 29 % 4 * 3 print(a * b) что в ответе...
lili247
05.04.2023 04:26
Решение прикладных задач=СУММ(C4:E4)/B3=СУММ(C3;E3)/B3=C3+D3+E3/B3=(C3+D3+E3)/B3...
michlich
05.04.2020 06:57
Народ приз. Заранее Реши уравнение: 13z−12,5z=2,7855...
verarusu02
05.04.2020 06:57
В сетчатке глаза аккумулируется данный микроэлемент (ответ в виде одного слова, не химического символа) * Это обязательный во Образование данных химических высокомолекулярных...
лола268
27.05.2022 02:20
Звуковая схема на слово разминка и Гимнастика...
AsdZaKAsd
27.05.2022 02:20
Какие предметы есть на свалке?...
maxon23
25.04.2022 08:25
А) 293 + 145 =... б) 289 + 461 =... в) 414 + 580 =... г) 534 - 119 =... д) 712 - 245 =... е) 473 - 401 =... ж) 17 * 5 =... з) 11 * 6 =... к) 9 * 4 =... л) 50 : 5 =......
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var
n, k: integer;
begin
readln(n);
while n > 0 do begin
inc(k, n mod 2);
n := n div 10
end;
writeln('Количество нечетных: ', k);
end.